Hero

Docs for Magento 2.

Everything you need to install and configure PlentyMarkets connector for Magento 2.

Browse Topics

Get your answers fast, jump to most popular documentation content

System Requirements

Preliminary requirements for Mage2Plenty M2 0.1.x and above

Installation Manual

Resources to help you install Mage2Plenty M2 Connector

Configuration Guide

How to configure Mage2Plenty M2 Connector

Popular Articles

Didn't find what you were looking for?

Get in touch with us

Contact Us
Getting Started
Installaiton Manual
System Configuration
Troubleshooting